JAR files executed from %AppData%
This query detects if a JAR file was executed from the %AppData% folder
EDRhuntingT163
FDR intermediatepor CrowdStrike (cql-hub.com) 1 min read
Query
#event_simpleName=ProcessRollup2
| ImageFileName=/javaw.exe/i CommandLine=/appdata/i
| table([aid, @timestamp, #event_simpleName, ImageFileName, SHA256HashData], limit=1000)Explicación
Importado desde cql-hub.com. Agrega explicación de pipes aquí.
Variables a ajustar
Revisa y ajusta los valores según tu entorno.